BDU:2017-02037: Уязвимость системы управления базами данных PostgreSQL, вызванная недостатками процедуры авторизации, позволяющая нарушителю получить пароль

Описание уязвимости Уязвимость системы управления базами данных PostgreSQL вызвана недостатками процедуры авторизации. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить пароль, не имея для этого привилегий
Вендор PostgreSQL Global Development Group
Наименование ПО PostgreSQL
Версия ПО
  • 9.5.8 и 9.6.4
  • до 9.2.22
  • 9.3.18
Тип ПО СУБД
Операционные системы и аппаратные платформы
  • Сообщество свободного программного обеспечения Linux . x64
  • Сообщество свободного программного обеспечения Linux . x32
  • Microsoft Corp. Windows . x64
  • Microsoft Corp. Windows . x32
  • Вендор не указан Unix . x64
  • Вендор не указан Unix . x32
  • Вендор не указан Unix . Power
  • Сообщество свободного программного обеспечения Linux . Power
Тип ошибки Неправильная авторизация
Идентификатор типа ошибки
Класс уязвимости Уязвимость архитектуры
Дата выявления 04.05.2017
Базовый вектор уязвимости
Уровень опасности уязвимости Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)
Возможные меры по устранению уязвимости
Использование рекомендаций:
https://www.postgresql.org/about/news/1772/
Статус уязвимости Подтверждена производителем
Наличие эксплойта Данные уточняются
Способ эксплуатации
  • Нарушение авторизации
Способ устранения Обновление программного обеспечения
Информация об устранении Уязвимость устранена
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
Прочая информация -
Последние изменения